Problem with the messageboard?

Problem with the messageboard?

Postby circuit5389 » Thu Jun 03, 2010 11:23 am

Every so often i find i can't acces the message board and i was wondering if its a problem for anyone else of just me? any information would be appreaciated! :D
-Jessica/ Circuit
Don't under estimate the power of lightning
"If you don't change today,
tomorrow won't be different "
User avatar
circuit5389
 
Posts: 15
Joined: Thu Sep 24, 2009 8:50 pm
Location: Old Jersey

Re: Problem with the messageboard?

Postby Mike » Thu Jun 03, 2010 6:41 pm

Are you talking about the last couple of days? It was broken for about a week. Finally fixed.
Mike
 
Posts: 77
Joined: Sun Aug 30, 2009 7:04 am

Re: Problem with the messageboard?

Postby Terry Andrews Jr. » Thu Jun 03, 2010 6:50 pm

Hi Circuit5389,
Yes, It appears to have been down for at least a few days. Though I have nothing to do with the operation of this messageboard, I received a few emails from members asking me about it.

As it was a long U.S. holiday weekend and most people was away from home, I guessed and replied back that it would be attended to around Tuesday or so, Which it was. This happens once in a great while. The Admins and moderators of the board try there very best to keep things working 24-7.

Thanks,
Terry.
Need MORE Input.....

http://www.input-inc.com
User avatar
Terry Andrews Jr.
 
Posts: 31
Joined: Thu Sep 24, 2009 12:17 am

Re: Problem with the messageboard?

Postby Eteluin » Fri Jun 04, 2010 6:55 pm

Hi, everybody!
I too couldn't get week on messageboard and have been strongly afflicted by it.
At last all was adjusted! :)
User avatar
Eteluin
 
Posts: 59
Joined: Sat Nov 21, 2009 1:09 am
Location: Ukraine,Lugansk area,the city of Molodogvardejsk


Return to Website feedback

Who is online

Users browsing this forum: No registered users and 1 guest

cron